Avviso sui Cookie - Questo sito non svolge alcuna attività di profilazione. Tuttavia, per rendere disponibili alcune funzionalità ed assicurare ai visitatori una esperienza di navigazione ottimale, questo sito fa uso di cookie. Leggi la nostra informativa sui Cookie prima di proseguire la navigazione. Proseguendo la navigazione su questo sito gli utenti acconsentono al ricorso di cookie e tecnologie simili online da parte nostra.
MENU

Nuova versione di SPMC: ora compatibile solo con Android 5.0+

Autore : vania
Categoria : Mediacenter Kodi
Giovedì, 1 Dicembre 2016 - 13:11
 

Da un po di tempo è disponibile la nuova versione 16.5.0 di Semper Pax Media Center (SPMC), l'ormai famoso fork del Mediacenter opensource Kodi, sviluppato da Koying, per i dispositivi dotati di sistema operativo Android.

Nota dolente di questo rilascio è la cessazione del supporto a dispositivi con installate vesrsioni di Android precedenti alla Lollipop (Android 5.0). Quindi quando acquisterete un nuovo dispositivo con Android, se siete interessati a questo software, controllate bene che la versione di Android installata/installabile.

Tra le novità di questa nuova versione di SPMC sono di rilievo alcuni importanti fix per Amazon Fire TV ed il supporto a DASH (video 1080p/4K di Youtube).
Qui di seguito il changelog completo tratto dalla pagina di Github dello sviluppatore del software:

  • CHG: API 21+ (Android 5.0) only;
  • ADD: 4K on AFTV2;
  • ADD: refresh rate sync on AFTV;
  • ADD: DASH support (aka 1080p/4K Youtube);
  • ADD: Builtin log (Settings-System-Logging-Upload...);
  • ADD: crash handler (no need for logcat)
  • ADD: rendercapture (boblight, Hue, ...) support for Surface;
  • FIX: Only stop Surface when really necessary
  • CHG: Revert to Surface as standard
  • ADD: acceleration setting for hevc.

Per testare i video 4K di Youtube, installate la versione modificata del plugin Youtube caricabile da questo repository di Koying:

https://codeload.github.com/koying/repository.semperpa x.com/zip/master

Leggi anche gli articoli :

Stampa Share

 3 commenti show
Commento 3 di 3

Autore : vania 
Lunedì, 26 Dicembre 2016 - 09:15
Ciao @amandrai, non saprei dirti attualmente ho una versione datata di SPMC sullo smartphon (che monta Android 4.x). Per RAI On Demand prova la versione che trovi qua sul sito: Download RAI On Demand 1.0.13
La versione di RAI On Demand che sta nei repo ufficiali non è più funzionante.
Per quanto riguarda il plugin Mediaset cercherò una versione più aggiornata nei prossimi giorni. Pare che il sito bloccato tutto..
New-CMS 2.9.7 Valid CSS Valid html 5 GNU General Public License Admin
This page was created in 0.0294 seconds