Avviso sui Cookie - Questo sito non svolge alcuna attività di profilazione. Tuttavia, per rendere disponibili alcune funzionalità ed assicurare ai visitatori una esperienza di navigazione ottimale, questo sito fa uso di cookie. Leggi la nostra informativa sui Cookie prima di proseguire la navigazione. Proseguendo la navigazione su questo sito gli utenti acconsentono al ricorso di cookie e tecnologie simili online da parte nostra.
MENU

Notizie :: Internet

Firefox 52.0 non supporta i plugin NPAPI, ad eccezione di Adobe Flash Player

È uscita da poco la versione 52.0 di Firefox: da questa versione non ci sarà più il supporto per alcuni plugin come ad esempio Silverlight, Java e Adobe Acrobat.
È comunque possibile, fino a inizio 2018, utilizzare Firefox ESR, una versione speciale di Firefox che continua a supportare i plugin NPAPI.
Potete scaricare Firefox ESR da questa pagina ufficiale di Mozilla:
https://ftp.mozilla.org/pub/firefox/releases/52.0esr /
Con Firefox ESR 52.0 per ora non ci sono problemi ad utilizzare Pipelight per vedere Netflix in HD su Linux, utile perchè con Chrome/Chromium molti contenuti sono visibili in SD, quando con Silverlight/Pipelight è possibile vederli a 720p.

Se siete interessati all'installazione di Pipelight leggete il seguente articolo:
Vedere Netflix ed Infinity in HD su Linux con Pipelight

Autore : vania
Share Stampa
8/03/2017 - 08:37

New-CMS 2.9.7 Valid CSS Valid html 5 GNU General Public License Admin
This page was created in 0.0287 seconds
Contenuto del div.